鸿 网 互 联 www.68idc.cn

IBM WebSphere MQ拒绝服务漏洞(CVE-2015-2013)

来源:互联网 作者:佚名 时间:2015-10-21 07:18
IBM WebSphere MQ 7.0.1-7.0.1.13版本,在实现上存在拒绝服务漏洞,远程攻击者利用此漏洞通过MQI调用内构造的selection字符串可使

IBM WebSphere MQ拒绝服务漏洞(CVE-2015-2013)


发布日期:2015-09-01
更新日期:2015-09-28

受影响系统:

IBM WebSphere MQ 7.0.1-7.0.1.13

描述:

BUGTRAQ  ID: 76659
CVE(CAN) ID: CVE-2015-2013

IBM WebSphere MQ用于在企业中提供消息传输服务。

IBM WebSphere MQ 7.0.1-7.0.1.13版本,,在实现上存在拒绝服务漏洞,远程攻击者利用此漏洞通过MQI调用内构造的selection字符串可使受影响应用崩溃。

<*来源:IBM (ncsupp@ca.ibm.com)
  *>

建议:

厂商补丁:

IBM
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

?uid=swg1IV73860
?uid=swg21962479

本文永久更新链接地址

网友评论
<