鸿 网 互 联 www.68idc.cn

Chasys Draw IES 多个远程缓冲区溢出漏洞(CVE-2013-3928)

来源:互联网 作者:佚名 时间:2014-02-28 12:56
Chasys Draw 4.10.01存在多个缓冲区溢出漏洞,攻击者可利用这些漏洞在应用上下文中执行任意代码。

发布日期:2013-07-26
更新日期:2013-07-30

受影响系统:
jpchacha Chasys Draw IES 4.10.01
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 61463
CVE(CAN) ID: CVE-2013-3928

Chasys Draw IES是图形编辑和绘图程序。

Chasys Draw 4.10.01存在多个缓冲区溢出漏洞,,攻击者可利用这些漏洞在应用上下文中执行任意代码。

<*来源:Christopher Gabriel
  *>

建议:
--------------------------------------------------------------------------------
厂商补丁:

jpchacha
--------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

linux

网友评论
<