鸿 网 互 联 www.68idc.cn

当前位置 : 服务器租用 > 操作系统维护 > vmware > >

I217LM安装ESXi5.x时找不到网络适配器

来源:互联网 作者:佚名 时间:2015-06-20 15:36
在使用HP Z230 Tower工作站安装VMware ESXi 5.x时,提示找不到网络适配器,在VMware官网上查找网卡的兼容性,发现VMware目前支持I210-T1网卡并不支持I217LM网卡。 情况了解了,接下来只需要将I217LM的网卡驱动打包到ESXi 5.x的安装ISO文件内就可以了。 在网

在使用HP Z230 Tower工作站安装VMware ESXi 5.x时,提示"找不到网络适配器",在VMware官网上查找网卡的兼容性,发现VMware目前支持I210-T1网卡并不支持I217LM网卡。

情况了解了,接下来只需要将I217LM的网卡驱动打包到ESXi 5.x的安装ISO文件内就可以了。

在网上查找方法后,提供两种打包方法:

1. 在Intel官网找到I217LM的Linux驱动(e1000e-3.0.4.tar.gz),并使用VMware官方提供的KB,较为复杂的一种方法;

简单说明:使用ESXi5-CPT-v2.2.1工具将.tar.gz or .tgz的包转换为.vib格式(VMware驱动格式)详见VMware 的KB,此方法经过几次测试未能成功。

2. 采用第三方打包工具ESXi-Customizer-v2.7.2,将驱动打包到ISO内。

简单说明:

1) 在网上找到一个做好的VMware格式的驱动(net-e1000e-2.3.2.x86_64.vib),大约用上5分钟的时间使用ESXi-Customizer-v2.7.2工具打包驱动到ESXi 5.x ISO文件内。此方法经过测试可行。

2) 此.vib驱动也会兼容I217LM同类型或系列的网卡,详情请查看Intel官网兼容列表

另:经过测试ESXi 5.1版本安装无问题;若用ESXi 5.5版本安装且从HD USB启动,则会卡在"/loading /mr32.v00"这个是由于5.5版本如果从USB启动,需要从UEFI USB启动,网上有相关的解决方法,不过刻录成光盘直接解决。

BTW:有需要.vib驱动的,请您留言,会尽快发送到您的邮箱

 

网友评论
<